How I can fix this error

QJsonValue(object, QJsonObject({“name”:“Error”,“stack”:"Error: Method eth_compileSolidity not supported.\n

Hey @alwi79asma84,

This appears to me as more of an ad-hoc support question and is hence off topic for this forum.

→ For urgent Solidity support questions, please use the Solidity Gitter/Matrix chat or consider checking out the Ethereum StackExchange.

Please check the welcome message before posting, it has all the relevant information. :slight_smile:

Closing this topic now.